Register To Comment
Results 1 to 5 of 5

Thread: Controller deadspot.

  1. #1
    Member

    Status
    Offline
    Name
    Tom
    Robots
    Son of a beach
    Location
    Henley on Thames
    Posts
    26
    Hi all,

    My robot is now generally running well, and does just about everything i ask. But there is one thing that is a minor issue that i am sure has been fixed before by one of you. I have two cheap chinese speed controllers which i have set up to use a tank steer method. This is generally fine. The only issue is on my skyfly transmitter when i move my left stick from forward to reverse. If i do not "pause" in the middle, it will not go in to reverse. Swapping sides speed controlles sides and the fault of the reoccurs on the new prevoiusly fine side. So i assume it is a built in "feature" for planes or similar. Does his anyone know how to remove this? I assume a setting somewhere but which one?

    Thanks in advance.

  2. #2
    Ocracoke's Avatar
    Team Kaizen

    Status
    Offline
    Name
    Lucy
    Robots
    AW: Amai, Ikari, Osu, Ramu / BW: Shu!, The Honey Badger / FW: Azriel / MW: Jibril, Kaizen
    Location
    Somewhere on the Wirral
    Posts
    977
    Sounds as if the speed controller has a braking feature. Not sure if this is programmable or not (which speed controllers are these?)
    Team Kaizen - Build Diary for all the robots

    AW: Amai, Ikari, Osu, Ramu
    BW: Shu!, The Honey Badger
    FW: Azriel
    MW: Jibril, Kaizen

  3. #3
    Theo's Avatar
    Member

    Status
    Offline
    Name
    Theo Beech
    Robots
    Voodoo - MW, Vulture - HW, BW9 - FW, Oberon - FW, ICEBT - AW
    Location
    Manchester
    Posts
    248
    It's nothing to do with your transmitter, just with your ESCs. The cheap Chinese ones are okay, but it's one of their many flaws. You could get a FeatherTwo pretty cheaply, best get one as soon as possible because they sell out very quickly and he's only got about 3 left.

  4. #4
    It's not the RX/TX.

    This sounds like the control issues with the old "Blues".

  5. #5
    Member

    Status
    Offline
    Name
    Tom
    Robots
    Son of a beach
    Location
    Henley on Thames
    Posts
    26
    Hi I Just thought I would give a quick update. I recently bought a mixer to test something on another bit but thought I would try i on this old tanks stear bot. It cost about £4. Just plugged it in and what do you know worked perfectly. So it was not the esc it was the controller after all.

Register To Comment

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •