Register To Comment
Results 1 to 4 of 4

Thread: Exposed Components Clarification

  1. #1
    Hi Everybody

    I have a quick query regarding one of the build rules, specifically 6.3, which says that "current must not be carried through exposed components". My robot has a lifting arm which, when open, exposes a gap which the actuator passes through to move the arm. This leaves the actuator & some of the wiring it is connected to accessible, which I think might violate this rule. Could someone please confirm whether or not this is the case and if so, have any suggestions as to what I can do to fix this?

    Thanks in advance.

    Edit. Here is a quick image. If you need any more info, I'd be more than happy to provide it.
    panel gap.jpg

  2. #2

  3. #3
    Hi Eoin. Thanks for responding. Yes it is the Haynes FW. I only originally meant to build it just for practice but once I got it working I figured I may as well get some use out of it. Unfortunately the guide isn't up to FRA code in places so I've had to modify it a little. I've also added a few bits to improve its performance a little but even I'll admit it'll be completely outclassed by most of the other FWs.

  4. #4
    Al_'s Avatar
    Roboteer

    I had always interpreted to the rule to mean you can't carry current through something like the metal frame/chassis of the robot, like how a car does with the battery negative being connected to the chassis for example. Based on that, I think you'd be ok with what you have but I would definitely seek clarification from someone official.

Register To Comment

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •