Register To Comment
Results 1 to 5 of 5

Thread: Receiver/Relay Switch Issue

  1. #1
    James Williams's Avatar
    Roboteer

    Status
    Offline
    Name
    James Williams
    Robots
    Neophyte (FW)
    Location
    Birmingham
    Posts
    44
    Hey Everybody

    I've installed a new receiver into our robot to fix our failsafe issue (Thanks again Theo) & when testing it have encountered a new problem. Our actuator will only work in one direction. We've tested the actuator separately and it works fine on it's own but not when connected to the rest of the circuitry. When we send signals to the relay switch it lights up to indicate forwards & backwards movement but the actuator itself is only moving forwards.

    Has anybody got an idea what might be going on & how we can resolve it?

    Thanks in advance

  2. #2
    Maxamuslead's Avatar
    Roboteer

    Status
    Offline
    Name
    Mark Smith
    Robots
    "Blacksmith" (FW) Retired "Forge Master" (FW)
    Location
    Lincolnshire, Threekingham
    Posts
    395
    have you tired it on a different channel? you could have it linked to the "throttle" or something.

  3. #3
    James Williams's Avatar
    Roboteer

    Status
    Offline
    Name
    James Williams
    Robots
    Neophyte (FW)
    Location
    Birmingham
    Posts
    44
    It's definitely linked into Rudder, the same way it was before. I've tried plugging it into different channels & always get the same result. It goes up perfectly fine, but won't come down again. It's making connection of some sort because the Relay has two lights on it that flicker depending on which way the receiver tells it to move, it's just the actuator isn't moving. I think I might need a new relay, but wanted to check in case it's something silly that I might be missing.

  4. #4
    Have you tried fitting the old receiver back in ? does it work o k with that one.

  5. #5
    James Williams's Avatar
    Roboteer

    Status
    Offline
    Name
    James Williams
    Robots
    Neophyte (FW)
    Location
    Birmingham
    Posts
    44
    Unfortunately Colin the old receiver doesn't work anymore. I think we broke it trying to fix another problem at the last event. I've ordered a new relay now anyway so hopefully that will sort it.

Register To Comment

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •